Search found 27 matches

by Crayox
Tue Dec 19, 2017 1:10 pm
Forum: MultiScatter
Topic: MultiScatter 1.067 (latest) with V-Ray Next (4.x) support
Replies: 1
Views: 722

Re: MultiScatter 1.067 (latest) with V-Ray 4 support

Thank you guys for this quick update! I was afraid I will have to switch back to vray 3.6 for my exteriors where I use MS. This came right on time!
by Crayox
Mon Dec 18, 2017 7:52 pm
Forum: MultiScatter
Topic: Error 127 with vray 4.0
Replies: 3
Views: 112

Re: Error 127 with vray 4.0

Cool thanks!
by Crayox
Sun Dec 17, 2017 12:53 pm
Forum: MultiScatter
Topic: Error 127 with vray 4.0
Replies: 3
Views: 112

Error 127 with vray 4.0

Hi guys,
I get this error when starting MAX after installing vray beta. It says it's on MultiScatterVray.dlo
Although MS seams to be working after this. But just something to look into.
by Crayox
Tue Dec 12, 2017 3:01 pm
Forum: MultiScatter
Topic: Empty patches of grass
Replies: 1
Views: 143

Empty patches of grass

Hi guys, can you please advise on this. I always use MS to scatter my grass, but often there are empty patches like this. I can increase the number of objects but then a lot of them overlap, so the grass looks too thick, and still there are empty patches here and there. I tried using collisions too ...
by Crayox
Tue Dec 12, 2017 2:57 pm
Forum: MultiScatter
Topic: Erase still not working
Replies: 2
Views: 456

Re: Erase still not working

Hi,
when I go to subobject I can select and delete. But the erase button (under the paint) sometimes doesn't work. The brush won't delete. Maybe it's fixed by now. Will see.
by Crayox
Sat Aug 19, 2017 11:45 am
Forum: MultiScatter
Topic: Erase still not working
Replies: 2
Views: 456

Erase still not working

Guys,
can you please fix that? Still after at least a year of my first post, most of the time erase function of multi painter is still not working. Sometimes it works, but that's rare, not sure why. I use MAX 2015.
by Crayox
Fri May 06, 2016 11:39 am
Forum: MultiScatter
Topic: MultiScatter 1.3.5.6
Replies: 21
Views: 360553

Re: MultiScatter 1.3.5.6

Guys I still can't erase with the paint tool. I can subobject and select/erase, but painting erase is so much more helpfull sometimes when I have many different objects and I only want to delete certain objects. This bug started when I switched to MAX 2015 a year ago, now it's still here with this n...
by Crayox
Sat May 02, 2015 12:42 pm
Forum: MultiScatter
Topic: MultiScatter 1.3.2.3
Replies: 22
Views: 165840

Re: MultiScatter 1.3.2.3

Oh cool! Sorry, did not know that. This will help for now.
by Crayox
Tue Apr 14, 2015 12:35 pm
Forum: MultiScatter
Topic: MultiScatter 1.3.2.3
Replies: 22
Views: 165840

Re: MultiScatter 1.3.2.3

You mean to turn on "object"? I tried that and still erase does not erase where it is supposed to. Tried the latest 1.3.5.2 and it's the same. You can't reproduce this?
by Crayox
Mon Feb 09, 2015 2:22 pm
Forum: MultiScatter
Topic: MultiScatter 1.3.2.3
Replies: 22
Views: 165840

Re: MultiScatter 1.3.2.3

Hi guys,
I just wanted to check if you were able to reproduce my problem with multipainter erasing? It's the same on many of my scene in 3D Studio MAX 2015.

Go to advanced search