Speed and tire marks problems

gaetan
Posts: 6
Joined: Thu Nov 17, 2011 5:44 pm

Speed and tire marks problems

Postby gaetan » Thu Nov 17, 2011 6:32 pm

Hi
We have to simulate the behavior of a car with a caravan. But we have two problems:
- The car can not make a lot of speed, only 30-35 km / h (weight 2000kg each), is there a solution to increase the speed? We drive on the keyboard (shift + Accelerate touch) but the throttle bar block in orange.
- We arrive to generate tire tracks for the car but not for the caravan? Even though affecting the madcar2 (caravan) to MadCarTrackTexture.
Otherwise this plugin is great, the vehicles are responding really well. It would be nice to have more example's scenes to complete the Help file (like the scene with the big military truck for example).

Regards.
Gaetan

Karba
Posts: 184
Joined: Tue Jan 27, 2009 11:55 am

Re: Speed and tire marks problems

Postby Karba » Fri Nov 18, 2011 12:43 am

Have you tried increase Throttle Sens param?
What is Wheels Grip value?
Do you have proper scene scale?

What render do you use?
If you want to combine several track texture, you should use some mix texture.

gaetan
Posts: 6
Joined: Thu Nov 17, 2011 5:44 pm

Re: Speed and tire marks problems

Postby gaetan » Mon Nov 21, 2011 7:13 pm

It seams to be OK for the speed... I don't know how!!! has the caps lock key a function in the drive?
For tire marks, we are using Vray 1.5 as renderer. When i put "madcar 1" (= the car) in the madcar texture there is no problem but if i put "madcar 2" (= the caravan) there is no marks!
I've attached my maxfile, if someone wants to try...

Regards.

Gaétan
Attachments
tire test.zip
(276.37 KiB) Downloaded 359 times

gaetan
Posts: 6
Joined: Thu Nov 17, 2011 5:44 pm

Re: Speed and tire marks problems

Postby gaetan » Wed Nov 23, 2011 12:02 pm

After some tests, tire marks seems to be applied only to the madcar used to "drive" an d not the trailer...
We really need this option, is there any solutions?

Thanks.

Gaétan

admin
Site Admin
Posts: 448
Joined: Fri Jan 23, 2009 7:44 pm

Re: Speed and tire marks problems

Postby admin » Thu Nov 24, 2011 2:19 pm


gaetan
Posts: 6
Joined: Thu Nov 17, 2011 5:44 pm

Re: Speed and tire marks problems

Postby gaetan » Thu Nov 24, 2011 6:56 pm

Thanks a lot, it works great.

Gaétan


Return to “MadCar”

Who is online

Users browsing this forum: No registered users and 1 guest