MultiScatter bugs

tryharder
Posts: 53
Joined: Mon Apr 27, 2009 10:36 am

Re: MultiScatter bugs

Postby tryharder » Fri Dec 04, 2009 7:47 pm

Scatter Objects Probability Mask

the mask can not be cleared out to none

tryharder
Posts: 53
Joined: Mon Apr 27, 2009 10:36 am

Re: MultiScatter bugs

Postby tryharder » Fri Dec 04, 2009 7:48 pm

Scatter Objects Probability Mask

the mask can not be cleared out to none

Karba
Posts: 184
Joined: Tue Jan 27, 2009 11:55 am

Re: MultiScatter bugs

Postby Karba » Sat Dec 05, 2009 1:12 am

tryharder wrote:Scatter Objects Probability Mask

the mask can not be cleared out to none


Thank you.
Fixed.

tryharder
Posts: 53
Joined: Mon Apr 27, 2009 10:36 am

Re: MultiScatter bugs

Postby tryharder » Sat Dec 05, 2009 12:20 pm

good news for you!

my problems with the Multiscatter texture map are solved after deinstalling some of my 200 plugins :D
same for startup time of max :D

the bug hunt goes on :twisted:

Karba
Posts: 184
Joined: Tue Jan 27, 2009 11:55 am

Re: MultiScatter bugs

Postby Karba » Sat Dec 05, 2009 12:32 pm

tryharder wrote:good news for you!
...after deinstalling some of my 200 plugins :D ...
the bug hunt goes on :twisted:


200 plugins?! :shock: :?

tryharder
Posts: 53
Joined: Mon Apr 27, 2009 10:36 am

Re: MultiScatter bugs

Postby tryharder » Sat Dec 05, 2009 12:36 pm

OK 100 or maybe 50 or 49 ... :oops:

AndrewBuxton
Posts: 16
Joined: Wed Sep 23, 2009 4:41 pm

Re: MultiScatter bugs

Postby AndrewBuxton » Mon Dec 07, 2009 1:59 pm

Im Gutted... It loads up fine, can select all the options, load all the proxies, pick meshes etc... but when it comes to rendering it just crashes with an Unhandled Exception error... and kicks me straight out of max without time to see the error line properly... Its defeinately coming up as a VRAY Unhandled Exception error, but i cant make the rest of it out.

Im using Max 2009 with VRAY SP2 Cracked, Ive installed the SP2 version of MultiScatter, Im on a Dual Quad Core 2.8ghz 64 Bit Machine with 8GB RAM, and cant for the life of me work out why its not working :(

Karba
Posts: 184
Joined: Tue Jan 27, 2009 11:55 am

Re: MultiScatter bugs

Postby Karba » Mon Dec 07, 2009 2:57 pm

AndrewBuxton wrote:SP2 version of MultiScatter


What do you mean? MultiScatter works with different versions of VRay.

AndrewBuxton
Posts: 16
Joined: Wed Sep 23, 2009 4:41 pm

Re: MultiScatter bugs

Postby AndrewBuxton » Tue Dec 08, 2009 5:00 am

I mean i used the Beta version for cracked SP2 as per this post by "Admin", but still getting same problem.

viewtopic.php?f=18&t=353#p868

raistlin
Posts: 107
Joined: Thu Nov 05, 2009 12:36 pm
Contact:

Re: MultiScatter bugs

Postby raistlin » Tue Dec 08, 2009 2:42 pm

Hi all !

Just a simple post to tell a "little" problem for animated scatered

http://www.vincent-grieu.com/autre/wip/beta/Beta_001_multiscatter_raistlin.html

like that !

I'm thinking this i a boder or collision problem, i've tried to change some parameter but don't work...
Take a tour on my website ;)
http://www.vincent-grieu.com


Return to “Beta testing (finished)”

Who is online

Users browsing this forum: No registered users and 1 guest