Page 1 of 1

Vray 3 support???

Posted: Tue Feb 11, 2014 8:18 pm
by voltron7
Hello, I wonder when this will be implemented, please?
Currently works okay with Vray 2.4 and 3dsmax2014.
Wanting to upgrade to Vray 3.0, but don't want to lose Vraypattern! ;)

Thank you

Re: Vray 3 support???

Posted: Fri Feb 14, 2014 8:14 pm
by bdancer
Working on this, there are some API changes, need to port stuff.

Re: Vray 3 support???

Posted: Mon Feb 24, 2014 5:20 pm
by anvar
please email us for beta mail@rendering.ru
for existing users only