Compatibility error

particleman
Posts: 2
Joined: Wed May 21, 2014 11:34 pm

Compatibility error

Postby particleman » Thu May 22, 2014 1:12 am

Hello

I've downloaded several versions of the installer at this point and keep getting the same errors. When I select Maya 2013 vray 2.0 as my configuration I receive an error "Selected parameters combination is not supported" In completes the installation though. In maya, while using the plugin (it loads fine and seems to work well) when I go to render, the script editor returns (127) error loading plugin library path\vray_VrayScatter.dll. I checked and the file is there. So... I really have no idea. Anyone have any similar experiences.

anvar
Posts: 478
Joined: Sun Jul 11, 2010 12:34 pm

Re: Compatibility error

Postby anvar » Thu May 22, 2014 1:38 am

just got confirmation from technical department
supported V-Ray versions for Maya 2013 starts from 2.3
we did not have such problem before, as V-Ray 2.0 is quite old and update is free

but you can try to choose 2.2 or 2.4 during installation, it may work, but its better to update to V-Ray 2.4

particleman
Posts: 2
Joined: Wed May 21, 2014 11:34 pm

Re: Compatibility error

Postby particleman » Thu May 22, 2014 1:48 am

Fixed, upgraded to 2.3 and fixed an env variable issue I caused myself and presto. Thanks you guys have been super helpful!


Return to “VRayScatter for Maya”

Who is online

Users browsing this forum: No registered users and 1 guest