SplineLand ver. 1.0.7 error

3dpixel
Posts: 1
Joined: Wed Feb 26, 2014 2:43 pm

SplineLand ver. 1.0.7 error

Postby 3dpixel » Wed Feb 26, 2014 3:37 pm

Hi,

We just bougght SplineLand ver. 1.0.7 and have an error. When removing a spline from the Insert section and then hit Generate Surface max will crash every time. The error occurs in various scenes and in both Max design 2014 and Max 2011 64 bit.

We made a small scene to clarify - all units are in cm and total area is approx. 2000x2000 cm.

/3dpixel
Attachments
001.jpg
001.jpg (249.2 KiB) Viewed 42235 times
002.jpg
002.jpg (413.27 KiB) Viewed 42235 times

voltron7
Posts: 34
Joined: Mon Mar 16, 2009 8:31 pm

Re: SplineLand ver. 1.0.7 error

Postby voltron7 » Fri Mar 14, 2014 7:14 pm

Are you able to post the simple scene example?

voltron7
Posts: 34
Joined: Mon Mar 16, 2009 8:31 pm

Re: SplineLand ver. 1.0.7 error

Postby voltron7 » Fri Mar 14, 2014 10:01 pm

Bump for this topic...I have recently been experiencing continuous crashes that seem to be specific to the apparent instability of the "Insert" function.
I have always made sure the platforms and insert shapes do not share borders, etc. This is Max2014 and Vray 2.4. Again, it seems to only happen when trying to use and or make changes to insert objects.

So, is SplineLand still being developed?? It is excellent sometimes, but very often seems quick unstable. :evil: Sometimes it will generate the mesh fine, but then, seconds after it says complete, it will crash for no obvious cause. (The kind of crash when Max just hangs forever and must be force-quit.)

anvar
Posts: 462
Joined: Sun Jul 11, 2010 12:34 pm

Re: SplineLand ver. 1.0.7 error

Postby anvar » Sun Mar 23, 2014 10:38 pm

update should be ready soon


Return to “SplineLand”

Who is online

Users browsing this forum: No registered users and 1 guest