Page 1 of 1

VRayPattern for Maya 1.3.1

Posted: Fri Sep 20, 2013 12:35 pm
by bdancer
VRayPattern for Maya 1.3.1

Download: Windows

Change log:
[add] V-Ray 2.4 support
[add] Maya 2014 support

Supported versions:

Code: Select all

V-Ray   :            Maya
1.5     :  2009 2010 2011 2012         
2.0     :  2009 2010 2011 2012         
2.2     :  2009 2010 2011 2012         
2.3     :                      2013     
2.4     :                      2013 2014
Nightly :                      2013 2014

Re: VRayPattern for Maya 1.3.1

Posted: Thu Nov 21, 2013 1:37 pm
by Phantom
Hi,

Is VRayPattern for Maya 1.3.1 compatible with the last Vray 2.40.01 (Nov 05, 2013, because the Vray 2.40 has been released for a while then suppressed then go back again in Nov 05, 2013) ?
Or at least which version of Vray (2.30.02 - Sep 10, 2013 is ok?) is compatible please?
It seems that the nightly builds are not downloadable anymore...

Regards.

Re: VRayPattern for Maya 1.3.1

Posted: Thu Nov 21, 2013 8:29 pm
by anvar
according to change log above it does support 2.4 but only for Maya 2013 and 2014

Re: VRayPattern for Maya 1.3.1

Posted: Thu Jun 05, 2014 10:10 am
by toast
Hi, is there a build for 2015 available? Even if just a recompile as the latest version of VRayPattern is very good/stable. Thanks anvar. ;)

Re: VRayPattern for Maya 1.3.1

Posted: Fri Jun 13, 2014 11:33 am
by anvar
toast wrote:Hi, is there a build for 2015 available? Even if just a recompile as the latest version of VRayPattern is very good/stable. Thanks anvar. ;)

please drop us a line, I will send you some files