VRS + Max2012 = slow viewports

replaced by MultiScatter
cgrant3d
Posts: 11
Joined: Thu Nov 12, 2009 12:08 am

VRS + Max2012 = slow viewports

Postby cgrant3d » Mon Aug 01, 2011 9:01 pm

We've begun our transition to 2012 and on new workstations (Dual Xeon 6 core, 20GB RAM, Quadro 4000 2GB, Win7) running 2012 files that have VRay Scatter in them run so slow they're unusable. The same files on the same workstations work perfectly fine in 2010. I just narrowed it down to VRS this morning - if I turn the emitters off my viewport performance goes up.

Note that Multiscatter doesn't suffer from this problem. This only affects VRS with Max 2012 *and* is unaffected by hiding the emitters. They had to be disabled or removed from the scene for viewport performance to improve.

To put things into perspective - here are some viewport times to playback a relatively typical arch-viz exterior w/VRS for shrubs.
2010 shaded with VRS/without - 37s / 32s
2012 shaded with VRS/without - 180s / 16s

By removing VRS in 2012 my viewport performance increased over 11X while in 2010 it barely affected playback! Please improve the performance in 2012.
Thanks,
Christopher Grant
Creative Director, HMC Architects

admin
Site Admin
Posts: 448
Joined: Fri Jan 23, 2009 7:44 pm

Re: VRS + Max2012 = slow viewports

Postby admin » Thu Aug 18, 2011 5:16 pm

We are working on this problem. It will be fixef soon. Now you can just turn off "auto update" option for speedup viewports.


Return to “VRayScatter for 3ds max”

Who is online

Users browsing this forum: No registered users and 2 guests