Search found 1 match

by boogertman
Tue Jan 17, 2012 11:47 am
Forum: MultiScatter
Topic: MultiScatter 1.1.09 with Vray 2.2 support
Replies: 17
Views: 27557

Re: MultiScatter 1.1.09 with Vray 2.2 support

There seems to be a problem with DR.
everytime I cancel a dr render,there is a error popping up that vray adv 2.20.03 is not supported by current version of multiscatter.Otherwise the renders render fine.Now everytime I need to close and open the renderslaves to render again after the errors.