Search found 6 matches

by bpositive
Wed Nov 04, 2015 4:33 pm
Forum: MultiScatter
Topic: MultiScatter 1.3.5.6
Replies: 21
Views: 364505

Re: MultiScatter 1.3.5.6

Hi I have a lot of problems using the probability setting in this version. The setting works in mysterious ways, sometimes when I change only a few plants, the rest is also changed. Also it works almost opposite, in the attached picture, you can see that the pink grass is set to 100 and the rest to ...
by bpositive
Thu Nov 27, 2014 4:30 pm
Forum: MultiScatter
Topic: MultiPainter doesn't erase correctly...
Replies: 4
Views: 35533

Re: MultiPainter doesn't erase correctly...

My multipainter was converted from multiscatter. So I found out that by first painting in it and then deleting, it would work :-)

ps. Actually I think it was deleting and rechoosing the surface again that made it work..!
by bpositive
Thu Nov 27, 2014 4:15 pm
Forum: MultiScatter
Topic: MultiPainter doesn't erase correctly...
Replies: 4
Views: 35533

Re: MultiPainter doesn't erase correctly...

Yeah, I have that problem too. Quite annoying!
by bpositive
Thu Feb 27, 2014 1:24 am
Forum: MultiScatter
Topic: 3DMAX 2014 & Vray 3.0
Replies: 2
Views: 21047

Re: 3DMAX 2014 & Vray 3.0

Yeah, me too. Need it badly :shock:
by bpositive
Tue Sep 10, 2013 2:43 pm
Forum: MultiScatter
Topic: MultiScatter 1.2.0.12
Replies: 12
Views: 46891

Re: MultiScatter 1.2.0.12

Hi

I'm currently testing the new Vray 3.0 beta and would like to hear if there is an update in your pipeline that supports this version?

Thanks
by bpositive
Wed May 16, 2012 1:38 pm
Forum: MultiScatter
Topic: MultiScatter 1.1.09 with Vray 2.2 support
Replies: 17
Views: 27252

Re: MultiScatter 1.1.09 with Vray 2.2 support

Is there a version for Max 2012 & Vray 2.30.01? - Perhaps a beta?? Please :-)