Search found 25 matches

by anthonyhicks
Mon Jun 08, 2020 11:40 pm
Forum: MultiScatter
Topic: Animation speed parameter slows down scene with no animation.
Replies: 6
Views: 1276

Re: Animation speed parameter slows down scene with no animation.

hi Anvar, I just installed Multiscatter 1.608 for 3dsmax 2020 Vray 3.7 and it worked fine. I reinstalled 1.608 for 3dsmax 2021 and looked in in the 3dsmax Root and it hasn`t installed the MultiScatterVRay.dlo. Installing again.. Yes that`s definitely the problem, it`s not installing MultiScatterVRay...
by anthonyhicks
Mon Jun 08, 2020 10:00 pm
Forum: MultiScatter
Topic: Animation speed parameter slows down scene with no animation.
Replies: 6
Views: 1276

Re: Animation speed parameter slows down scene with no animation.

Hi Anvar, I`m getting another possibly more important issue(understatement) that I didn`t even notice. None of the Multiscatter objects are rendering at all. Not in the test scene I sent or the scene it came from and also another completely different scene I was working on from a totally different p...
by anthonyhicks
Mon Jun 08, 2020 3:49 pm
Forum: MultiScatter
Topic: Animation speed parameter slows down scene with no animation.
Replies: 6
Views: 1276

Re: Animation speed parameter slows down scene with no animation.

Hi Anvar, I thought while I`m posting I`d point out another little thing I noticed. It`s minor but if it`s fixable, why not ! Multiscatter Objects eg Points/Boxes etc visibly appear through objects in front of them with a mapped Opacity map channel in the viewport. Let me know if you need a scene to...
by anthonyhicks
Fri Jun 05, 2020 4:46 pm
Forum: MultiScatter
Topic: Animation speed parameter slows down scene with no animation.
Replies: 6
Views: 1276

Animation speed parameter slows down scene with no animation.

HI Anvar, Using MS 1.608. I`m assuming that if the MScatter animation Speed is set above 0 it will try to animate the Scatter objects. This seems to have a performance hit on 2 counts where it possibly shouldn`t: 1) if the sample objects have no animation, and 2) if the animation range is set from 0...
by anthonyhicks
Tue Feb 25, 2020 8:54 pm
Forum: MultiScatter
Topic: Latest MS versions and Vray 3.4
Replies: 1
Views: 1704

Latest MS versions and Vray 3.4

Hi Anvar,
Vray 3.4 compatibility seems to have been removed from later versions of Multiscatter, any chance of bringing that back ? We use Vray 3.4 with 3dsmax 2016 for some older of our files in our library.
I may have asked about this before I`m not sure !
cheers
Anthony
by anthonyhicks
Mon Oct 28, 2019 12:29 pm
Forum: MultiScatter
Topic: MS 1.97 Proxy animation preview not updating ?
Replies: 4
Views: 3371

Re: MS 1.97 Proxy animation preview not updating ?

I sent the file in a reply to the email you sent me, let me know if you didn`t get it and I`ll resend. Thanks.
by anthonyhicks
Thu Oct 24, 2019 5:17 pm
Forum: MultiScatter
Topic: MS 1.97 Proxy animation preview not updating ?
Replies: 4
Views: 3371

Re: MS 1.97 Proxy animation preview not updating ?

Hi, yes I got the new version. Unfortunately there is no change that I can see. Preview is still static. If I change any setting in the VrayProxy it will update in the viewport but only for that Proxy frame and then it`s static again while scrubbing the timeline. I`ll send you a test file to see. th...
by anthonyhicks
Wed Oct 23, 2019 7:38 pm
Forum: MultiScatter
Topic: MS 1.97 Proxy animation preview not updating ?
Replies: 4
Views: 3371

MS 1.97 Proxy animation preview not updating ?

Hi, Using MS 1.97 with 3dsmax 2019 and Vray 3.7 latest(not sure if vray version matters). MultiScatter doesn`t update the preview in the viewport using an animated proxy using `points`. I`m using `points` and an animated vray proxy of a person (although an old proxy) but the preview in the viewport ...
by anthonyhicks
Fri Nov 23, 2018 4:07 pm
Forum: MultiScatter
Topic: Multiscatter License not found
Replies: 4
Views: 4116

Re: Multiscatter License not found

Great, thanks Anvar.
anthony
by anthonyhicks
Thu Nov 22, 2018 8:19 pm
Forum: MultiScatter
Topic: Multiscatter License not found
Replies: 4
Views: 4116

Re: Multiscatter License not found

hi anvar,
thanks for responding. strange it was working with the license we have now, it makes me think maybe i wasn`t running 1.3.6.11 after all ?
it`s probably more sensible just to update to the latest version now i think about it !
cheers
anthony