Betatesting started!!!!!

Aerovoid
Posts: 6
Joined: Tue Mar 16, 2010 11:23 am

Re: Betatesting started!!!!!

Post by Aerovoid » Thu Apr 08, 2010 4:51 pm

Ok, I'm not sure if this is a bug or if it's supposed to do this, but every time I reload my max file. The "Additional damper settings" seem to reset to default. At least the two settings that I've adjusted. That being the "gravity" and "mass per damper".

jan019
Posts: 6
Joined: Sat Mar 27, 2010 12:16 am

Re: Betatesting started!!!!!

Post by jan019 » Fri Apr 09, 2010 11:05 pm

Hello, so i have to say that for me it's working great! So far so good, no bugs, or problems. I am still testing so when i have more info i will post :-)

admin
Site Admin
Posts: 448
Joined: Fri Jan 23, 2009 7:44 pm

Re: Betatesting started!!!!!

Post by admin » Tue Apr 13, 2010 9:29 pm

Distributive is updated. Problem with registration on 32bit solved.

jan__
Posts: 29
Joined: Wed Jan 28, 2009 3:49 pm
Location: Spain
Contact:

Re: Betatesting started!!!!!

Post by jan__ » Wed Apr 14, 2010 12:42 am

Thanks for the update. The docs are a very useful.

Regards
Alejandro Suárez
www.motivacg.com

claude
Posts: 2
Joined: Sat Jul 24, 2010 4:54 pm

Re: Betatesting started!!!!!

Post by claude » Sun Jul 25, 2010 5:57 pm

Any date for à release ????

claude
Posts: 2
Joined: Sat Jul 24, 2010 4:54 pm

Re: Betatesting started!!!!!

Post by claude » Sat Jul 31, 2010 10:02 pm

up please !!!! :(

david429
Posts: 2
Joined: Thu Oct 07, 2010 8:03 am

Re: Betatesting started!!!!!

Post by david429 » Thu Oct 07, 2010 2:11 pm

Hello !! I would like to try MadCar, I think its the best of cars plugin

if it helpful, I will be glad to pay for it.

could I have a trail version ?

Thank you .

Post Reply