Page 1 of 2

MultiScatter 1.1.09d

Posted: Thu Aug 16, 2012 12:29 am
by admin
update: "Microsoft Visual C++ 2010 Redistributable Package" (64 or 32 bit) is required

Image

Re: MultiScatter 1.1.09d

Posted: Sat Sep 08, 2012 1:06 pm
by Crayox
I get this error on my 2009 64 now
MultiScatterMental.dlo failed to initialize.
Error code 126.

But my MS seams to be working. Maybe it's only Mentalray related problem? I only use vray so it's ok, but I get this error every time I start my MAX.

Re: MultiScatter 1.1.09d

Posted: Mon Sep 10, 2012 3:33 pm
by admin
Try to reinstall MultiScatter.

Re: MultiScatter 1.1.09d

Posted: Wed Sep 12, 2012 1:15 am
by Crayox
Still I get this error after reinstall.

Re: MultiScatter 1.1.09d

Posted: Thu Sep 13, 2012 11:16 am
by Crayox
This is the error message window, coming from mental ray.

Re: MultiScatter 1.1.09d

Posted: Thu Sep 13, 2012 9:55 pm
by anvar
can you check if you actually have these files in 3ds max folder structure?
if not , install again by right clicking on installer and choosing "run as administrator" even if you are logged in as admin
and note last window during installation for any errors

Re: MultiScatter 1.1.09d

Posted: Fri Sep 14, 2012 1:24 am
by Crayox
Yes, this dll is in mentalray/shaders_autoload

I actually had to reinstall MAX because of a file crash I had (unrelated), and it was working normally, again, up to installing MS, than I got that error again.

I tried installing as admin (I didn't before)...but still the same. Install window gives no errors.

Re: MultiScatter 1.1.09d

Posted: Tue Sep 18, 2012 7:52 am
by jacksc02
Are there any changes/additions with this "d" build?

Re: MultiScatter 1.1.09d

Posted: Tue Sep 18, 2012 8:15 pm
by anvar
jacksc02 wrote:Are there any changes/additions with this "d" build?

the only change is - "No Microsoft Visual C++ 2010 Redistributable Package needed for 3ds max below 2013"

Re: MultiScatter 1.1.09d

Posted: Wed Sep 19, 2012 12:19 pm
by Crayox
What should I do about my bug then? Should I report it officially or what?