Multiscatter with V-ray DR bug (Solved)

anvar
Posts: 499
Joined: Sun Jul 11, 2010 12:34 pm

Re: Multiscatter with V-ray DR bug

Post by anvar » Fri Oct 12, 2012 8:26 pm

please also check that all rendernodes have the same 1.1.09d installed
and that they all have Microsoft Visual C++ 2010 Redistributable Package (64 or 32 bit) looks like this is still causing problems for some machines

funkybeat
Posts: 10
Joined: Mon Sep 17, 2012 5:37 pm

Re: Multiscatter with V-ray DR bug

Post by funkybeat » Tue Oct 16, 2012 1:30 pm

Here You are ! The newest max and multiscatter on every workstation. On every node I have installed the latest Microsoft Visual C++ 2010 Redistributable Package in both versions 32 and 64 bit. Double checked. :)

Image

Karba
Posts: 184
Joined: Tue Jan 27, 2009 11:55 am

Re: Multiscatter with V-ray DR bug

Post by Karba » Sun Oct 21, 2012 11:21 pm

funkybeat wrote:Here You are ! The newest max and multiscatter on every workstation. On every node I have installed the latest Microsoft Visual C++ 2010 Redistributable Package in both versions 32 and 64 bit. Double checked. :)

Image


So, do you still have this issue with new version?

funkybeat
Posts: 10
Joined: Mon Sep 17, 2012 5:37 pm

Re: Multiscatter with V-ray DR bug

Post by funkybeat » Tue Oct 23, 2012 1:46 pm

Yes, i have still the same problem. Please help me ! :)

anvar
Posts: 499
Joined: Sun Jul 11, 2010 12:34 pm

Re: Multiscatter with V-ray DR bug

Post by anvar » Fri Nov 16, 2012 10:42 pm

please try to use latest version we just released
hope it will solve the problem

Post Reply