Unstabile working with Max 2011

admin
Site Admin
Posts: 448
Joined: Fri Jan 23, 2009 7:44 pm

Unstabile working with Max 2011

Post by admin » Wed Oct 27, 2010 6:52 pm

Hello everyone
We are currently investigating reported problems with 1.1.04a on Max 2011
During 7 days of testing we did not find any problems.

In order to find the reason, please report your experience in details in this post
We need to know:
1. OS version
2. Max 2011 32 or 64 bit
3. list of plug-ins you have installed
4. RAM size
5. what actions lead to crash
Ideally, please attach a scene with description of actions which lead to crash

cesarr
Posts: 14
Joined: Fri Oct 15, 2010 4:51 pm

Re: Unstabile working with Max 2011

Post by cesarr » Thu Oct 28, 2010 4:04 am

hello

i installed the new version (1.1.04a) and crash every time i try to render, with the past 1.0.18 i only had problems but only with the xref's, but now doesn't work at all, i uninstalled and try to go back to the 1.0.18 version, but it seems is somehow corrupted or something because now doesn't work either, even with files that worked before.

my info:
Windows 7 64 bits
3ds max design 64 bits
8gb ram
vray sp5
plugins: solidrocks, brix, growfx, autograss.

I attached the file simplified.

thanks for your support
Attachments
test b.rar
(180.45 KiB) Downloaded 329 times
sorry about my english

cesarr
Posts: 14
Joined: Fri Oct 15, 2010 4:51 pm

Re: Unstabile working with Max 2011

Post by cesarr » Thu Oct 28, 2010 4:21 am

ok, after some trial and error a found the problem. was the textures of the scattered object, in the bump map, i use the "normal bump" map, i replace this placing directly the "normal bump map", until now works.
sorry about my english

cesarr
Posts: 14
Joined: Fri Oct 15, 2010 4:51 pm

Re: Unstabile working with Max 2011

Post by cesarr » Thu Oct 28, 2010 5:48 pm

Nop, the MultiScatter keeps generating problems and crashing the 3ds max.

The plugin render normally, but when the render finish, the progress window freeze, and i have to end the 3ds max through the task manager (funny, sometimes i can save the image, but nothing more). Cancel the render in the middle also crash the 3ds max.

i´m going to try to send a new test scene
sorry about my english

cesarr
Posts: 14
Joined: Fri Oct 15, 2010 4:51 pm

Re: Unstabile working with Max 2011

Post by cesarr » Thu Oct 28, 2010 6:21 pm

hello

i found something: the scene have some xref's (none of them has multiscatter objects) and when i remove that xref's the multiscatter works normally, but with the xref's active, crash.
sorry about my english

BBB3
Posts: 12
Joined: Sun Dec 13, 2009 2:27 pm

Re: Unstabile working with Max 2011

Post by BBB3 » Thu Oct 28, 2010 6:46 pm

Anytime I used MultiScatter in a Max 2011 scene, the scene becomes very crashy. I can usually work on it for a few minutes, after which it crashes, generally corrupting the saved file in the process. It also happens when autosaving, when saving, and when hovering with the mouse over the modelling ribbon.

What makes this one difficult is that I find Max 2011 to be a lot more crash prone than 2010, even when not using MultiScatter. But when I use MultiScatter, the scene is guaranteed to crash after a few minutes of work. In terms of other plugins, I have mainly ChaosGroup stuff (i.e. Vray, VrayRT, Phoenix) as well as VrayScatter.

Things work perfectly fine in Max 2010.

I use Max 64 bits on Vista 64 bits with 16 Gigs of RAM.

cesarr
Posts: 14
Joined: Fri Oct 15, 2010 4:51 pm

Re: Unstabile working with Max 2011

Post by cesarr » Thu Oct 28, 2010 7:56 pm

I just made a new installation of max with all the plugins and service packs, sadly, doesn't resolve anything.
sorry about my english

admin
Site Admin
Posts: 448
Joined: Fri Jan 23, 2009 7:44 pm

Re: Unstabile working with Max 2011

Post by admin » Fri Oct 29, 2010 3:59 pm

Hello,
We have found bug with xrefs. Small update in attachment. Please test it.
Now we still in bughunting. We need more information about crashing in max 2011.
Attachments
MultiScatter_1_1_04c.rar
(2.53 MiB) Downloaded 358 times

cesarr
Posts: 14
Joined: Fri Oct 15, 2010 4:51 pm

Re: Unstabile working with Max 2011

Post by cesarr » Fri Oct 29, 2010 7:47 pm

THANK YOU!!!

Until now works very well, i really had a headache with this xref issue, we use it a lot!! you save my day!
sorry about my english

cesarr
Posts: 14
Joined: Fri Oct 15, 2010 4:51 pm

Re: Unstabile working with Max 2011

Post by cesarr » Fri Oct 29, 2010 8:32 pm

Hi
like i told in my previous post, now the xref's works, but a new problem appear, at least to me, i didnt know if it is a bug, or i'm doing something wrong (but before this issue doesn't happen) look at the atteched image, the textures of the scattered object doesn't render, and if you see the original object render normally!!
Attachments
test.png
test.png (532.05 KiB) Viewed 10566 times
sorry about my english

Post Reply