Crash with Vray 2.00.02 and 1.1.05a

Post Reply
oligophant
Posts: 12
Joined: Tue Nov 03, 2009 12:06 am

Crash with Vray 2.00.02 and 1.1.05a

Post by oligophant » Thu Jan 06, 2011 10:22 pm

I'm making a city enviroment, for that i modeled 4 buildings and multiscatter them over a plane. I successfully render it when i was adding one by on, then i added two more taller buldings than the previous ones and i got a crash again, so i removed them from the MS, rendered again , same result. Remove all of objects(buildings) from the list and added one by one again same result. Previous to crash on rendering, the two lask buckets freeze and then crash. By crash i mean max closes and dont let me save.
I have collision ticked on, max count:200,
PC: intel i7 920,12gb ram, win7 ultimate x64, max2011 x64

i attached my max file.

What's happening? It works fine with one or two elements on the list.

Karba
Posts: 184
Joined: Tue Jan 27, 2009 11:55 am

Re: Crash with Vray 2.00.02 and 1.1.05a

Post by Karba » Thu Jan 06, 2011 11:15 pm

I just have rendered your scene without any crashes.

oligophant
Posts: 12
Joined: Tue Nov 03, 2009 12:06 am

Re: Crash with Vray 2.00.02 and 1.1.05a

Post by oligophant » Fri Jan 07, 2011 2:42 am

Hi karba, thanks for your reply, i had to remake it and rendered fine. I must say that i first created with Vray 1.5, opened later with Vray2.00.02 and add MS . For me it happens when i have to open old scenes and add some VS or MS, saddly sometimes crash, sometimes don't, even with affect collisions checked.

Post Reply