MultiScatter 1.1.06

Post Reply
admin
Site Admin
Posts: 448
Joined: Fri Jan 23, 2009 7:44 pm

MultiScatter 1.1.06

Post by admin » Mon Feb 21, 2011 7:36 pm

Rare bug with license system fixed.
Please make sure you always use the registration utility which is supplied with the particular version of the plug-in.

Karba
Posts: 184
Joined: Tue Jan 27, 2009 11:55 am

Re: MultiScatter 1.1.06

Post by Karba » Tue Feb 22, 2011 10:31 am

Please use this version instead of previous
Attachments
MultiScatter_1_1_06a.rar
(2.98 MiB) Downloaded 763 times

GeorgeR
Posts: 15
Joined: Fri Jan 28, 2011 9:01 am

Re: MultiScatter 1.1.06

Post by GeorgeR » Mon Apr 04, 2011 9:38 am

Can I copy the plugin (Multiscatter.dlr) and use it on rendernodes? I've tried that and i'm getting the "2.00.02 not supported" error.

anvar
Posts: 529
Joined: Sun Jul 11, 2010 12:34 pm

Re: MultiScatter 1.1.06

Post by anvar » Mon Apr 04, 2011 5:07 pm

GeorgeR wrote:Can I copy the plugin (Multiscatter.dlr) and use it on rendernodes? I've tried that and i'm getting the "2.00.02 not supported" error.

there are several files, and its better to run installation wizard on each rendernode

if its a problem, please contact us on mail@rendering.ru
I will try to get some instructions for workaround

Post Reply